Default welcome msg!

Buffer Overflow

Items 41 to 50 of 128 total

per page
Page:
  1. 3
  2. 4
  3. 5
  4. 6
  5. 7

Set Descending Direction
  1. KingScada AlarmServer Stack Buffer Overflow

    $250.00

    This module exploits a flaw found in the AlarmServer service of KingScada < 3.1.2.13. The overflow is triggered when sending a specially crafted packet to the service listening on port 12401 leading to remote code execution as the NT AUTHORITY/SYSTEM user Learn More
  2. NOVUS NConfig 1.3.3 Buffer Overflow

    $25.00

    This module exploits a vulnerability in NConfig 1.3.3. Learn More
  3. Z-Scada Net2.0 Buffer Overflow

    $25.00

    This module exploits a vulnerability in Z-Scada Net2.0. Learn More
  4. Skincrafter vs2005 InitLicenKeys Buffer Overflow

    $75.00

    This module exploits a stack buffer overflow found in Skincrafter vs2005 3.8.1 Learn More
  5. HP Photo Creative 2.x ContentMan Buffer Overflow

    $110.00

    This module exploits a heap overflow found in the ContentMan.dll activex control for HP Photo Creative Learn More
  6. Kolibri Webserver POST Request RCE

    $125.00

    This module exploits a stack based buffer overflow found in Kolibri 2.0. The overflow is triggered by sending an overly long URI to the POST HTTP method Learn More
  7. Advantech WebAccess webeye.ocx Stack Buffer Overflow

    $225.00

    This module exploits a stack based buffer overflow found in Advantech WebAccess < 8.0 Learn More
  8. Dameware Mini Remote Control Username Stack Buffer Overflow

    $100.00

    This module exploits a stack based buffer overflow vulnerability found in Dameware Mini Remote Control v4.0. Learn More
  9. EMC AlphaStor Device Manager Opcode 0x41

    $50.00

    This module exploits a stack based buffer overflow vulnerability found in EMC Alphastor Device Manager. The overflow is triggered when sending a specially crafted packet to the rrobotd.exe service listening on port 3000. Learn More
  10. Winamp 5.55 (MAKI script) Stack Buffer Overflow

    $50.00

    This module exploits a stack based buffer overflow vulnerability found in Winamp <= 5.55. The overflow is triggered when an overly long string is parsed in the maki script file. The attacker must bundle the .maki file with a winamp skin and the victim must put the skin in their WinampSkins directory. Learn More

Items 41 to 50 of 128 total

per page
Page:
  1. 3
  2. 4
  3. 5
  4. 6
  5. 7

Set Descending Direction